Win10 Wacom MobileStudio Pro 13 -- no pressure sensitivity

Hi Folks…

I’ve just installed MyPaint 2.0.0+git.af5225a2 on my Wacom MobileStudio Pro 13.

I’m running Win10, 64 bit.

Unfortunately, it seems as though the stylus is completely unrecognised. Only the mouse seems to be recognised by MyPaint.


  1. I’ve checked my Wacom drivers. They’re fully up to date. (I use Krita as my primary drawing app, and the stylus is fully recognised there. No hassles.)

  2. I’ve attempted to mess around with the settings in MyPaint 2 to see if I can get some sort of breakthrough. But it appears that MyPaint believes that the only input device present on my machine is my bluetooth mouse. In other words, it seems to think that the stylus is completely absent. Doesn’t exist.

  3. I’ve tried disabling Windows Ink in my tablet settings. That does nothing. Re-enabling it does nothing too.

  4. I’ve tried running MyPaint in Win 7 and then Win 8 compatibility mode. No change.

  5. I’ve tried restarting Wacom Professional Services. No change.

  6. I’ve installed and run WinTab64. No change, regardless of whether or not WinTab is running.

  7. I’ve scoured the internet for possible clues to this issue, and nothing seems to be coming up.

  8. One potential issue is that I’ve got Python 2.7.17 installed on my machine. I’m wondering if this is causing some sort of clash? (I don’t have version 3+ installed because another app I’ve got won’t run on 3+.)

No error messages appear. And MyPaint appears to be operating correctly. I’m able to draw successfully with my stylus, but with absolutely no line variation. Drawing doesn’t appear to lag. Nothing’s slow. I can import and export images.

This is a superb piece of app-machinery!

If only I could find some sort of workaround to get pressure working. That would be rather awesome!

Blue skies

2 posts were merged into an existing topic: Wacom Mobile Studio Pro 16