MyPaint won't start

Hello everyone :slight_smile:
I’ve been using MyPaint for about 3 years now and it’s for me the best sketchbook around. A few weeks ago, I’ve got a new computer and I’ve tried to install MP on it (I first tried 64bit version, then 32 bit).

Here are the errors I got everytime:

1- 64bit

2- 32bit

Thanks for your help

2- 32bit

Hello! I’m not a developer and I don’t know when one of those may appear and help you with your problem.

But in the meantime you could make sure that you are using the latest version of both MyPaint and Python. Tell us which version of Windows you are using.

And I’d guess those “fichiers aidant a décriere le probléme” would be interesting to anyone trying to solve this problem, so you might want to make them available too.

Also, take a look at this thread: MyPaint not Launching on Windows 10

Hi Bleke,

Thank you very much for your help.

I’m on windows 7 ultimate, 64 bits. My graphic card is an nvidia quadro

I think I have both last versions of MyPaint and Python (I downloaded Python a few days before MyPaint and Python works just fine). I download both of them from their main websites.

I also follow the link you provided: here’s the result

And here’s my version of Python

Woah. If MyPaint is trying to launch itself with a Windows install of Python, that would be Bad. It ships with its own, compiled from MSYS2.

This is a bug, please report it:

1 Like

I will do. I hope it’s not complicated to report the bug (I’m terrible at anything but art) and GitHub is asking me to sing up.

Don’t worry, once you do we have a template to guide you through the process. There are some bug reporting instructions on the mypaint wiki too.

Thanks for your guidance. Bug reported.