MyPaint Doesn't recognize my Pen input - Help!

Just installed MyPaint on a Wacom Mobil Studio 13 tablet, and it won’t recognize any pen input, although the other programs on the tablet are running fine.

I have the newest version of MyPaint, 1.2.1, 64-bit.

I’ve tried rebooting, restarting MyPaint, but nothing works. No pen action - no clicks, no strokes, no taps, gets any response from the program. Krita and Photoshop work fine!

Thanks for your help with this.


Under Preferences->Devices, do you see your Pen Stylus, Eraser, etc and are they enabled for “Any Task”?

BTW that is a cool piece of hardware, hope it works!!

Briend - -

Thanks for your reply. My stylus does show up in the dialog you refer to, and it is enabled for “Any Task”. So it’s frustrating that it totally is not recognized as input when I try to use the program! And I would still recommend the Wacom Mobile Studio Pro, it’s an incredible tool - crazy capable. Just not for this particular program!

Any other suggestions?


Could you try an alpha build? Check this thread for details; Where to download Windows Alpha Builds of MyPaint?

Briend -

Wizard! Downloading the latest build as you suggested solved my problem, so I am now able to use MyPaint with my Wacom tablet. Thanks for your help! I guess there was a glitch in the earlier code.


1 Like

That’s great! I was getting ready to summon the real Wizard (achadwick) :slight_smile: